Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2025 - 22:00 BST
Scheduled
Full Details of the Required Change
This change resolves an issue where sometimes after an overnight reboot, a screen doesn't complete loading the app fully, and therefore is showing a blank page until it gets manually rebooted.
Reason or Justification for Change
Resolve a screen issue.
Impact and Risk Analysis
This is a minor change. The impact of the release is medium, and the risk is low. The screens need to be rebooted as part of the release, which would take less than a minute. A roll back plan is in place should this be required. This would require another screen reboot. On the morning after the release, post-release checks will be carried out. The Ealing Broadway mainboard will not yet be part of the release. This will be updated on Tuesday 14th October late in the evening.
Posted Oct 03, 2025 - 14:10 BST
This scheduled maintenance affected: DCIS Modules (Screens).