We will be undergoing scheduled maintenance during this time.
Posted Oct 10, 2025 - 15:19 BST
Scheduled
Full Details of the Required Change
This release will improve logging of PA announcements in our monitoring system, so we can track future PA issues better. The release also includes a fix for VIPA PA's to ensure that uploaded or recorded announcements don't change volume over the course of the announcement.
Reason or Justification for Change
Monitoring improvement and bug fix.
Impact and Risk Analysis
The change affects PA devices. The changes are all small. The release requires a reboot of the PA devices. To reduce impact the release will be done during the evening. Other than that the impact of the release is small and the risk is low. Should a roll back be required, this can be done quickly, but will require a second reboot of the PA players
Posted Oct 10, 2025 - 15:18 BST
This scheduled maintenance affected: DCIS Modules (Announcement).