Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 28, 2025 - 10:00 GMT
Scheduled
Full Details of the Required Change
At the request of Greater Anglia, Blackbox will re-enble a feature called the orientation flag, which uses the information coming from the Wayside Bridge to set train orientation. This will then mean that the correct orientation will be showing on station screens for facilities and passenger loading.
Reason or Justification for Change
After Stadler/Annax have released 5.2.1, re-enabling should fix an issue with incorrect train orientation for Stadler trains on station screens
Impact and Risk Analysis
The change is a small configuration change. However, as the real-time updates on the Wayside Bridge are currently not working, it is unknown if there are any unforeseen side effects. Therefore the release will be done in a controlled way and the day and time have been agreed with the Greater Anglia Customer Information Manager, so checks can be carried out at stations. If needed a roll back can be done quickly.
Posted Oct 24, 2025 - 17:00 BST
This scheduled maintenance affected: DCIS Modules (Wayside Bridge).